createCode MethodStatic
Create a Code for a TemplateRecipe3d given a name that is meant to be unique within the scope of its Model.
createCode(iModelDb: IModelDb, definitionModelId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The IModelDb |
definitionModelId | string | The Id of the DefinitionModel that contains this TemplateRecipe3d element. |
codeValue | string | The name of the TemplateRecipe3d element. |
Returns - Code
Defined in
- core/backend/src/Element.ts Line 1134
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.