SheetIndexEntryCreateArgs Interface
Arguments used to create a SheetIndexEntry.
Properties
Name | Type | Description | |
---|---|---|---|
iModelDb | IModelDb | The iModel that will contain the sheet index entry. | |
name | string | The name of the SheetIndexEntry | |
parentId | string | The SheetIndex or SheetIndexFolder that is parent to this SheetIndexEntry | |
priority | number | The priority of the SheetIndexEntry | |
sheetIndexModelId | string | The Id of the SheetIndexModel that will contain the sheet index entry. |
Defined in
- core/backend/src/SheetIndex.ts Line 18
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.