createCode MethodStatic
Create a Code for a Sheet Index Entry given a name that is meant to be unique within the scope of the specified SheetIndexModel.
createCode(iModelDb: IModelDb, scopeModelId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | |
scopeModelId | string | The Id of the SheetIndexModel that contains the SheetIndexEntry and provides the scope for its name. |
codeValue | string | The name of the entry |
Returns - Code
Defined in
- core/backend/src/SheetIndex.ts Line 118
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.