createCode MethodStatic
Create a Code for a SheetIndex given a name that is meant to be unique within the scope of the specified SheetIndexModel.
createCode(iModel: IModelDb, scopeSheetIndexModelId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | The IModelDb |
scopeSheetIndexModelId | string | The Id of the Model that contains the LinkElement and provides the scope for its name. |
codeValue | string | The SheetIndex name |
Returns - Code
Defined in
- core/backend/src/SheetIndex.ts Line 60
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.