createCode MethodStatic
Create a Code for a LinkElement given a name that is meant to be unique within the scope of the specified Model.
createCode(iModel: IModelDb, scopeModelId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | The IModelDb |
scopeModelId | string | The Id of the Model that contains the LinkElement and provides the scope for its name. |
codeValue | string | The LinkElement name |
Returns - Code
Defined in
- core/backend/src/Element.ts Line 1367
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.