createCode MethodStatic
Create a code that can be used for any subclass of InformationPartitionElement.
createCode(iModel: IModelDb, parentSubjectId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | |
parentSubjectId | string | The Id of the parent Subject that provides the scope for names of its child InformationPartitionElements. |
codeValue | string | The InformationPartitionElement name |
Returns - Code
Defined in
- core/backend/src/Element.ts Line 1265
Last Updated: 13 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.