createCode MethodStatic
Create a Code for an ExternalSourceAttachment element given a name that is meant to be unique within the scope of its parent ExternalSource.
createCode(iModelDb: IModelDb, scopeElementId: string, codeValue: string): Code
@see ensureCodeSpec
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The IModelDb |
scopeElementId | string | The parent ExternalSource |
codeValue | string | The ExternalSourceAttachment name |
Returns - Code
Defined in
- core/backend/src/ExternalSource.ts Line 121
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.