createCode MethodStatic
Create a Code for an ExternalSource element given a name that is meant to be unique within the scope of the iModel.
createCode(iModelDb: IModelDb, codeValue: string): Code
@see ensureCodeSpec
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | The IModelDb |
codeValue | string | The ExternalSource name |
Returns - Code
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.