onSubModelDelete MethodProtected Static
Called when a sub-model of an instance of this class is being deleted.
onSubModelDelete(_arg: OnSubModelIdArg): void
@note throw an exception if model should not be deleted
@note this
is the class of Element that is sub-modeled.
Parameter | Type | Description |
---|---|---|
_arg | OnSubModelIdArg |
Returns - void
Defined in
- core/backend/src/Element.ts Line 297
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.