onInsert MethodProtected Static
Called before a new Element is inserted.
onInsert(arg: OnElementPropsArg): void
@note throw an exception to disallow the insert
@note If you override this method, you must call super.
@note this
is the class of the Element to be inserted
Parameter | Type | Description |
---|---|---|
arg | OnElementPropsArg |
Returns - void
Defined in
- core/backend/src/Element.ts Line 153
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.