onChildUpdate MethodProtected Static
Called when an element with an instance of this class as its parent is about to be updated.
onChildUpdate(_arg: OnChildElementPropsArg): void
@note throw an exception if the element should not be updated
@note this
is the class of the parent Element.
Parameter | Type | Description |
---|---|---|
_arg | OnChildElementPropsArg |
Returns - void
Defined in
- core/backend/src/Element.ts Line 245
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.