onChildInsert MethodProtected Static
Called when a new element with an instance of this class as its parent is about to be inserted.
onChildInsert(_arg: OnChildElementPropsArg): void
@note throw an exception if the element should not be inserted
@note this
is the class of the prospective parent Element.
Parameter | Type | Description |
---|---|---|
_arg | OnChildElementPropsArg |
Returns - void
Defined in
- core/backend/src/Element.ts Line 232
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.