onChildAdd MethodProtected Static
Called when an existing element is about to be updated so that an instance of this class will become its new parent.
onChildAdd(_arg: OnChildElementPropsArg): void
@note throw an exception if the element should not be added
@note this
is the class of the prospective parent Element.
Parameter | Type | Description |
---|---|---|
_arg | OnChildElementPropsArg |
Returns - void
Defined in
- core/backend/src/Element.ts Line 258
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.