collectPredecessorIds MethodProtected
Deprecated in 3.x. use collectReferenceIds instead, the use of the term predecessors was confusing and became inaccurate when the transformer could handle cycles
Collect the Ids of this element's references at this level of the class hierarchy.
collectPredecessorIds(predecessorIds: EntityReferenceSet): void
Parameter | Type | Description |
---|---|---|
predecessorIds | EntityReferenceSet |
Returns - void
Defined in
- core/backend/src/Element.ts Line 362
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.