createCode MethodStatic
Create a Code for a Drawing given a name that is meant to be unique within the scope of the specified DocumentListModel.
createCode(iModel: IModelDb, scopeModelId: string, codeValue: string): Code
Parameter | Type | Description |
---|---|---|
iModel | IModelDb | The IModelDb |
scopeModelId | string | The Id of the DocumentListModel that contains the Drawing and provides the scope for its name. |
codeValue | string | The Drawing name |
Returns - Code
Defined in
- core/backend/src/Element.ts Line 784
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.