findBySource MethodStatic
Deprecated in 3.x. findAllBySource
findBySource(iModelDb: IModelDb, scope: string, kind: string, identifier: string): { aspectId?: string, elementId?: string }
Parameter | Type | Description |
---|---|---|
iModelDb | IModelDb | |
scope | string | |
kind | string | |
identifier | string |
Returns - { aspectId?: string, elementId?: string }
Defined in
- core/backend/src/ElementAspect.ts Line 185
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.