onDelete MethodProtected Static
Called before an ElementAspect is deleted.
onDelete(arg: OnAspectIdArg): void
@note throw an exception to disallow the delete
@note If you override this method, you must call super.
Parameter | Type | Description |
---|---|---|
arg | OnAspectIdArg |
Returns - void
Defined in
- core/backend/src/ElementAspect.ts Line 100
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.