getValue Method
Get the value for the column at the given index in the query result.
getValue(columnIx: number): ECSqlValue
Parameter | Type | Description |
---|---|---|
columnIx | number | Index of ECSQL column in query result (0-based) See also: Code Samples |
Returns - ECSqlValue
Defined in
- core/backend/src/ECSqlStatement.ts Line 411
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.