bind Method
Binds the specified value to the ECSQL parameter. The section "iTwin.js Types used in ECSQL Parameter Bindings" describes the iTwin.js types to be used for the different ECSQL parameter types.
bind(val: any): void
Parameter | Type | Description |
---|---|---|
val | any | Value to bind |
Returns - void
Defined in
- core/backend/src/ECSqlStatement.ts Line 437
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.