updateProperties Method
Update the Json properties of an existing CodeSpec.
updateProperties(codeSpec: CodeSpec): void
@throws if unable to update the codeSpec.
Parameter | Type | Description |
---|---|---|
codeSpec | CodeSpec | The codeSpec holding Json properties values to update |
Returns - void
Defined in
- core/backend/src/CodeSpecs.ts Line 162
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.