BlobContainer.TokenProps Interface

Properties returned by Service.requestToken

Properties

Name Type Description
baseUri string Base URI of container  
expiration Date Time at which the token will expire.  
BlobContainer.Metadata Metadata of the container.  
provider BlobContainer.Provider name of the blob storage provider.  
scope BlobContainer.Scope scope of the container.  
token string expiring token that provides the requested access to the container.  

Defined in

Last Updated: 14 November, 2024