BlobContainer.RequestTokenProps Interface
Information required to request an access token for a container.
Extends
- Omit<BlobContainer.AccessContainerProps, "baseUri">
Properties
Name | Type | Description | |
---|---|---|---|
accessLevel | BlobContainer.RequestAccessLevel | undefined | the level of access requested. | |
durationSeconds | number | undefined | the number of seconds before the token should expire. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
containerId Inherited | string | Omit | |
userToken Inherited | string | Omit |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.