getSyncError Function
@description: looks up the structured error by key and populates the SyncError object
getSyncError(errorKey: string, system?: string, phase?: string): SyncError | undefined
@returns a structured error object, SyncError
Parameter | Type | Description |
---|---|---|
errorKey | string | the key of the error to look up |
system | string | |
phase | string | the phase of the connector where the error occurred |
Returns - SyncError | undefined
a structured error object, SyncError
Defined in
- SyncErrors.ts Line 36
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.