detectChanges Method
Detect if the item has changed or is new.
detectChanges(item: SourceItem): ChangeResults
@returns the results of looking in the iModelDb and comparing the existing source record, if any, with the item's current state.
Parameter | Type | Description |
---|---|---|
item | SourceItem | the source item |
Returns - ChangeResults
the results of looking in the iModelDb and comparing the existing source record, if any, with the item's current state.
Defined in
- Synchronizer.ts Line 375
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.