JobArgsProps Interface
Implemented by
Properties
Name |
Type |
Description |
|
activityId |
string | undefined |
|
|
connectorArgs |
[otherArg: string]: any | undefined |
|
|
dbType |
"briefcase" | "snapshot" | "standalone" |
|
|
errorFile |
string | undefined |
|
|
issuesDbDir |
string | undefined |
|
|
loggerConfigJSONFile |
string | undefined |
|
|
string | undefined |
|
|
shouldUnmapSource |
boolean | undefined |
|
|
source |
string |
|
|
stagingDir |
string | undefined |
|
|
synchConfigFile |
string | undefined |
|
|
Defined in
Last Updated: 06 November, 2024