LessGreaterOperatorProcessor Interface
Operators for Numeric types, DateTime, TimeSpan, or any type that supports these comparisons
Implemented by
Methods
Name | Description | |
---|---|---|
isGreaterThan(a: Primitives.Value, b: Primitives.Value): boolean | Determines if a primitive values is greater than another primitive value | |
isGreaterThanOrEqualTo(a: Primitives.Value, b: Primitives.Value): boolean | Determines if a primitive values is greater than or equal to another primitive value | |
isLessThan(a: Primitives.Value, b: Primitives.Value): boolean | Determines if a primitive values is less than another primitive value | |
isLessThanOrEqualTo(a: Primitives.Value, b: Primitives.Value): boolean | Determines if a primitive values is less than or equal to another primitive value |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.