scrollToNode Method
Scroll to the specified node.
scrollToNode(nodeId: string, alignment?: Alignment): void
Parameter | Type | Description |
---|---|---|
nodeId | string | Id of the target node to scroll to. |
alignment | Alignment | Controls scrolling behavior. See react-window documentation on scrollToItem for details. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.