modifyModel Method
Modifies tree model using provided callback. If changes to tree model is detected then onModelChanged event is emitted.
modifyModel(callback: (model: MutableTreeModel) => void): void
Parameter | Type | Description |
---|---|---|
callback | (model: MutableTreeModel) => void |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.