onSelectionReplaced MethodOptional
Called when tree selection is replaced.
If Subscription is returned it can be used to stop event handling by calling unsubscribe()
.
onSelectionReplaced(event: TreeSelectionReplacementEventArgs): undefined | Subscription
Parameter | Type | Description |
---|---|---|
event | TreeSelectionReplacementEventArgs |
Returns - undefined | Subscription
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.