setNumChildren Method

Sets the number of child nodes a parent is expected to contain. All child nodes of this parent will be subsequently removed.

setNumChildren(parentId: string, numChildren: number): void

Parameter Type Description
parentId string  
numChildren number  

Returns - void

Defined in

Last Updated: 14 November, 2024