setChildren Method
Sets children for parent node starting from the specific offset. If offset overlaps with already added nodes, the overlapping nodes are overwritten.
setChildren(parentId: string, nodeInputs: TreeModelNodeInput[], offset: number): void
Parameter | Type | Description |
---|---|---|
parentId | string | |
nodeInputs | TreeModelNodeInput[] | |
offset | number |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.