removeChild Method
Removes children specified by id.
removeChild(parentId: string, child: string | number): void
Parameter | Type | Description |
---|---|---|
parentId | string | id of the parent node. |
child | string | number | child node id or index that should be removed. |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.