insertChild Method
Inserts child in the specified position. If offset is higher then current length of children array, the length is increased.
insertChild(parentId: string, childNodeInput: TreeModelNodeInput, offset: number): void
Parameter | Type | Description |
---|---|---|
parentId | string | |
childNodeInput | TreeModelNodeInput | |
offset | number |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.