getChildren Method
Returns children for specific parent.
getChildren(parentId: string): undefined | SparseArray<string>
@returns children of parent node or root nodes if undefined is passed as parent id.
Parameter | Type | Description |
---|---|---|
parentId | string | id of parent node. |
Returns - undefined | SparseArray
children of parent node or root nodes if undefined is passed as parent id.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.