changeNodeId Method
Changes the id of target node.
changeNodeId(currentId: string, newId: string): boolean
@returns true
on success, false
otherwise.
Parameter | Type | Description |
---|---|---|
currentId | string | |
newId | string |
Returns - boolean
true
on success, false
otherwise.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.