loadNode Method
Loads node at specified place in tree.
loadNode(parentId: TreeModelNode | TreeModelRootNode, childIndex: number): Observable<TreeNodeLoadResult>
Parameter | Type | Description |
---|---|---|
parentId | TreeModelNode | TreeModelRootNode | specifies tree branch |
childIndex | number | specifies offset in the branch. |
Returns - Observable<TreeNodeLoadResult>
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.