ErrorObserver<T> Interface
ErrorObserver interface compatible with rxjs This interface ensures that consumers are not required to have rxjs as dependency.
Properties
Name | Type | Description | |
---|---|---|---|
closed | boolean | undefined | ||
complete | () => void | undefined | ||
error | (err: any) => void | ||
next | (value: T) => void | undefined |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.