ControlledSelectableContentProps Interface
Deprecated in 4.17.0. Use React.ComponentProps<typeof ControlledSelectableContent>
ControlledSelectableContent component properties
Properties
Name | Type | Description | |
---|---|---|---|
children | SelectableContentDefinition[] | ||
disabled | boolean | undefined | ||
onSelectedContentIdChanged | (contentId: string) => void | undefined | ||
selectAriaLabel | string | undefined | ||
selectedContentId | string |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.