useVirtualizedPropertyGridLayoutStorage Function
Returns callbacks for persisting and restoring VirtualizedPropertyGrid layout state.
Returned ref
should be set on container containing VirtualizedPropertyGrid.
useVirtualizedPropertyGridLayoutStorage<T extends Element>(): { persist: () => void, ref: React.Ref<T>, restore: () => void }
Returns - { persist: () => void, ref: React.Ref<T>, restore: () => void }
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.