modifyModel Method
Modifies property grid model using provided callback. If changes to model are detected, onModelChanged emits an event to all subscribers.
modifyModel(callback: (model: IMutablePropertyGridModel) => void): void
Parameter | Type | Description |
---|---|---|
callback | (model: IMutablePropertyGridModel) => void |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.