PropertyFilterBuilderLogicalOperatorProps Interface
Props for PropertyFilterBuilderLogicalOperator component.
Properties
Name | Type | Description | |
---|---|---|---|
className | string | undefined | Classname to specify CSS styling | |
isDisabled | boolean | undefined | Allows toggling of operator by clicking operator text. | |
onOperatorChange | (operator: "and" | "or") => void | Callback that is invoked when operator changes. | |
operator | "and" | "or" | Operator to combine FilterBuilderRules. |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.