setRuleErrorMessages Method

Sets error messages of the rules specified by id. If rule id is not present in the map, then its error message will be cleared.

setRuleErrorMessages(ruleIdsAndErrorMessages: Map<string, string>): void

Parameter Type Description
ruleIdsAndErrorMessages Map<string, string>  

Returns - void

Defined in

Last Updated: 14 November, 2024