withLinks Function
If record has links, wraps stringValue in them, otherwise returns unchanged stringValue Optionally it can highlight text
withLinks(stringValue: string, links?: LinkElementsInfo, highlight?: (text: string) => React.ReactNode): React.ReactNode
Parameter | Type | Description |
---|---|---|
stringValue | string | |
links | LinkElementsInfo | |
highlight | (text: string) => React.ReactNode |
Returns - React.ReactNode
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.