renderLinks Function
Renders anchor tag by wrapping or splitting provided text
renderLinks(text: string, links: LinkElementsInfo, highlight?: (text: string) => React.ReactNode): React.ReactNode
Parameter | Type | Description |
---|---|---|
text | string | |
links | LinkElementsInfo | |
highlight | (text: string) => React.ReactNode |
Returns - React.ReactNode
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.