PropertyLabelRendererProps Interface

Base properties for a property label renderer

Properties

Name Type Description
children string | React.ReactElement<any, string | React.JSXElementConstructor<any>> Label to be rendered  
renderColon boolean | undefined Indicates whether to render a colon after the label  
tooltip string | undefined Custom tooltip for the component.  

Defined in

Last Updated: 14 November, 2024