checkSessionStatus Method
Checks the current local user session against that of the identity provider. If the session is no longer valid, the local user is removed from storage.
checkSessionStatus(): Promise<boolean>
@returns true if the local session is still active with the provider, false otherwise.
Returns - Promise
true if the local session is still active with the provider, false otherwise.
Defined in
- Client.ts Line 271
Last Updated: 06 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.