findWidgetDef Method
Finds a WidgetDef with a given Id.
findWidgetDef(id: string): undefined | WidgetDef
@returns The WidgetDef if found; otherwise, undefined is returned.
Parameter | Type | Description |
---|---|---|
id | string | Id of the WidgetDef to find |
Returns - undefined | WidgetDef
The WidgetDef if found; otherwise, undefined is returned.
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.