useTransientState Function
Hook that allows to save and restore transient DOM state (i.e. scroll offset) of a widget.
useTransientState(onSave?: () => void, onRestore?: () => void): void
Parameter | Type | Description |
---|---|---|
onSave | () => void | |
onRestore | () => void |
Returns - void
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.