useContainersStore Function
useContainersStore(): ContainersStore
Returns - ContainersStore
useContainersStore<U>(selector: (state: ContainersStore) => U): U
Parameter | Type | Description |
---|---|---|
selector | (state: ContainersStore) => U |
Returns - U
useContainersStore<U>(selector: (state: ContainersStore) => U, equalityFn: (a: U, b: U) => boolean): U
Parameter | Type | Description |
---|---|---|
selector | (state: ContainersStore) => U | |
equalityFn | (a: U, b: U) => boolean |
Returns - U
Defined in
Last Updated: 14 March, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.