BasicNavigationWidgetProps Interface
Deprecated in 4.17.0. Use React.ComponentProps<typeof BasicNavigationWidget>
Properties that can be used to append items to the default set of toolbar items.
Properties
Name | Type | Description | |
---|---|---|---|
additionalHorizontalItems | ToolbarItem[] | undefined | optional set of additional items to include in horizontal toolbar | |
additionalVerticalItems | ToolbarItem[] | undefined | optional set of additional items to include in vertical toolbar |
Defined in
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.